@typescript-eslint/eslint-pluginをv5.34.0にアップデートしたら「can't resolve reference 〜 from id」と警告出る

@typescript-eslint/eslint-pluginv5.34.0 にアップデートして、 eslint を実行したら、次のような警告が出るようになってしまった。

can't resolve reference #/definitions/directiveConfigSchema from id #

Issueに上がっており、既に修正版のプルリクは出ている模様です。

Bug: Strange logging "can't resolve reference" after update to version 5.34.0(https://github.com/typescript-eslint/typescript-eslint/issues/5525)

v5.33.x なら警告が出ないため、ひとまずはそのバージョンを使って様子を見ましょう。


[追記] v5.35.1 で修正されたようです 🎉