Flutterでこちらの https://pub.dev/packages/audioplayers `audioplayers`ライブラリを使用する際,androidでbuildしたときに ```yaml audioplayers: ^0.17.2 ``` としてインポートしたが,android build時に `Plugin with id 'kotlin-android' not found` エラーがでた. その際 `android/build.gradle` の ext.kotlin_version = '1.4.21' (もともと '1.3.50'だった) にバージョンアップすることで解決した. ```java buildscript { ext.kotlin_version = '1.4.21' repositories { google() jcenter() } ```
2021/01/26 22:02:12

コメント (0)

あなたもコメントしてみませんか

アカウント新規作成(無料)

既にアカウントを持っている方は ログイン