誤っている可能性があるため注意 `Play framework 2.6`で、以下の2つのライブラリを同時に利用すると実行時に依存関係のエラーとなる。 - `swagger-play2` `1.6.1` - `selenium-java` `3.141.59` --- 解決方法は以下の2通り ### `selenium-java` `3.141.59`を利用する場合 `swagger-play2` `1.6.0`を利用するように変更する。 ### `swagger-play2` `1.6.1`を利用する場合 `selenium-java` `4.0.0`を利用するように変更する。 ```scala // 例 libraryDependencies ++= Seq( "io.swagger" %% "swagger-play2" % "1.6.1", "org.seleniumhq.selenium" % "selenium-java" % "4.0.0", ) ```
2021/10/21 14:34:07

コメント (0)

あなたもコメントしてみませんか

アカウント新規作成(無料)

既にアカウントを持っている方は ログイン