[続き](https://coneta.jp/article/show/2993) さらにまたエラー。 ```zsh Minimum supported Gradle version is 6.1.1. Current version is 5.6.2. If using the gradle wrapper, try editing the distributionUrl in /Users/app/android/gradle/wrapper/gradle-wrapper.properties to gradle-6.1.1-all.zip ``` 指定されてるgradleバージョンが古すぎるとのこと。 `android/gradle/wrapper/gradle-wrapper.properties` の該当項目のバージョンを上げる ```PHP # distributionUrl=https\://services.gradle.org/distributions/gradle-5.6.2-all.zip distributionUrl=https\://services.gradle.org/distributions/gradle-6.1.1-all.zip ``` これで直った。
2021/11/19 22:28:32

コメント (0)

あなたもコメントしてみませんか

アカウント新規作成(無料)

既にアカウントを持っている方は ログイン