まず、 ``` asdf plugin add flutter ``` でasdfにFlutterプラグインを追加する。 サイトによってはいきなり`asdf list all flutter` でインストール可能なバージョン一覧を見る、と書いてあるところがあるが、自前のasdfにFlutterプラグインを追加しておかないとバージョンの確認は行えない。 続いて、 ``` asdf list all flutter ``` でインストールしたいバージョンを確認し、 ``` asdf install flutter <バージョン> ``` で、Flutterをインストールする。 ``` asdf install flutter latest ``` とすると、最新のバージョンをインストールできる。
2021/11/23 21:53:26

コメント (0)

あなたもコメントしてみませんか

アカウント新規作成(無料)

既にアカウントを持っている方は ログイン