[これの続き](https://coneta.jp/article/show/2984) ### 7. 残りのエラーをエディタ上から手動で解消 #### 7.1. (必要に応じて) freezed再生成 ``` flutter pub run build_runner build --delete-conflicting-outputs ``` この時、追加のパッケージが必要と出るので以下をdependenciesに追加 ``` json_annotation: ^4.3.0 ```
2021/10/22 20:43:29

コメント (0)

あなたもコメントしてみませんか

アカウント新規作成(無料)

既にアカウントを持っている方は ログイン